<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Rock Valley Publishing LLC. &#8211; Hometown Heroes for 2020</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://rvpnews.com/xmlrpc.php">

	<link href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,700|Source+Sans+Pro:400,700,400italic,700italic&subset=latin,latin-ext,cyrillic' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="http://rvpnews.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','AKFpINZuif1434554925');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Valley Publishing LLC. &raquo; Feed" href="http://rvpnews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Rock Valley Publishing LLC. &raquo; Comments Feed" href="http://rvpnews.com/?feed=comments-rss2" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-63912136-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-63912136-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rvpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rvpnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://rvpnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://rvpnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://rvpnews.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://rvpnews.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/theme-utils.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://rvpnews.com/wp-content/themes/daily_headlines/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://rvpnews.com/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://rvpnews.com/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://rvpnews.com/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://rvpnews.com/wp-content/themes/daily_headlines/custom.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/rvpnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2' id='unslider-js-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/themes/daily_headlines/js/init.js?ver=5.5.3' id='wpzoom-init-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/themes/daily_headlines/js/tabber-minimized.js?ver=5.5.3' id='tabber-minimized-js'></script>
<link rel="https://api.w.org/" href="http://rvpnews.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="http://rvpnews.com/index.php?rest_route=/wp/v2/posts/21079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rvpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rvpnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10/28/20 Shopper&#8217;s Guide' href='http://rvpnews.com/?p=21076' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://rvpnews.com/?p=21079" />
<link rel='shortlink' href='http://rvpnews.com/?p=21079' />
<link rel="alternate" type="application/json+oembed" href="http://rvpnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Frvpnews.com%2F%3Fp%3D21079" />
<link rel="alternate" type="text/xml+oembed" href="http://rvpnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Frvpnews.com%2F%3Fp%3D21079&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 3.0" />
<meta name="generator" content="WPZOOM Framework 1.9.2" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-21079 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://rvpnews.com/?feed=rss2" rel="nofollow"><img src="http://rvpnews.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div><!-- #social -->


									<div id="nav1">
						<ul id="menu-special-sections" class=""><li id="menu-item-5634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5634"><a href="http://rvpnews.com/">Home</a></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="http://rvpnews.com/?page_id=97">About</a></li>
<li id="menu-item-2319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2319"><a href="http://rvpnews.com/?page_id=1053">Contact</a></li>
<li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="http://rvpnews.com/?page_id=3203">Subscriptions</a></li>
</ul>					</div><!-- #nav1 -->

				
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://rvpnews.com" title="">
													<img src="http://rvpnews.com/wp-content/uploads/2015/06/rvpheader.jpg" alt="Rock Valley Publishing LLC." />
											</a>

					
					<p id="tagline"></p>				</div>

				<div id="bannerHead">

					<a href=""><img src="" alt="" /></a>
					</div>
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		
			<div id="mainNav">

				<div class="wrap">

					


						<a class="btn_menu" id="toggle-main" href="#"></a>

						<nav id="nav">
							<ul id="menuhead" class=""><li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-675"><a href="http://rvpnews.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://rvpnews.com/?cat=7">Belvidere Republican</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://rvpnews.com/?cat=3">The Gazette</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://rvpnews.com/?cat=5">The Herald</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://rvpnews.com/?cat=6">Post-Journal</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="http://rvpnews.com/?cat=8">Scoop/Shopper&#8217;s Guide</a>
<ul class="sub-menu">
	<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="http://rvpnews.com/?cat=20">The Shopper&#8217;s Guide</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="http://rvpnews.com/?cat=21">The Scoop Today</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://rvpnews.com/?cat=9">The Shopper/McHenry</a>
<ul class="sub-menu">
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://rvpnews.com/?cat=19">The Shopper (East Zone)</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://rvpnews.com/?cat=15">The Shopper (West Zone)</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://rvpnews.com/?cat=17">McHenry County News</a></li>
</ul>
</li>
<li id="menu-item-16174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16174"><a href="http://rvpnews.com/?cat=29">Special Sections</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://rvpnews.com/?cat=4">Tempo</a></li>
</ul>							<div class="clear">&nbsp;</div>
						</nav><!-- #nav -->


				</div><!-- end .wrap -->

			</div><!-- end #mainNav -->

		
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Hometown Heroes for 2020</h1>
					<p class="postmetadata">
					Posted by <a href="http://rvpnews.com/?author=1" title="Posts by RvpAdmin" rel="author">RvpAdmin</a>					 / <span class="category">In <a href="http://rvpnews.com/?cat=29" rel="category">Special Sections</a></span>															</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last single">

						
						<div class="post-single"><p>Click on the headline above to access a digital copy of Hometown Heroes for 2020. The electronic reader will appear below:</p>
<p>&nbsp;</p>
<div data-url="https://issuu.com/southernlakesnewspapersllc/docs/rvp_20hometown_20heroes" style="width: 500px; height: 326px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://rvpnews.com/?p=21079" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Frvpnews.com%2F%3Fp%3D21079&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><div id="rvpne-slider-25" class="rvpne-slider-472940935 rvpne-slider"><ul><li><p><a href="http://www.facebook.com/flatsfishingberryislands/" target="”_blank”" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-20297" src="http://rvpnews.com/wp-content/uploads/2020/07/377190.jpg" alt="" width="300" height="250" srcset="http://rvpnews.com/wp-content/uploads/2020/07/377190.jpg 300w, http://rvpnews.com/wp-content/uploads/2020/07/377190-66x55.jpg 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="http://www.andersonfcs.com/" target="”_blank”"><img src="http://rvpnews.com/wp-content/uploads/2015/07/167185-e1437423911175.jpg" alt="" /></a></p>
<p><!-- Anderson Funeral167185 --></p>
</li></ul></div><script>jQuery(function() { jQuery( ".rvpne-slider-472940935" ).unslider({ delay:10000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="rvpne-slider-26" class="rvpne-slider-840923882 rvpne-slider"><ul><li><p><a href="http://www.facebook.com/flatsfishingberryislands/" target="”_blank”" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-20297" src="http://rvpnews.com/wp-content/uploads/2020/07/377190.jpg" alt="" width="300" height="250" srcset="http://rvpnews.com/wp-content/uploads/2020/07/377190.jpg 300w, http://rvpnews.com/wp-content/uploads/2020/07/377190-66x55.jpg 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="http://www.andersonfcs.com/" target="”_blank”"><img src="http://rvpnews.com/wp-content/uploads/2015/07/167185-e1437423911175.jpg" alt="" /></a></p>
<p><!-- Anderson Funeral167185 --></p>
</li></ul></div><script>jQuery(function() { jQuery( ".rvpne-slider-840923882" ).unslider({ delay:14000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><a href="/?page_id=3203"><img src="/wp-content/uploads/2018/05/subs.jpg" alt="Subscribe online!" width="300" height="67" /></a></div></div><div class="widget_text widget"><div class="textwidget custom-html-widget"><a href="https://www.accuweather.com/en/us/twin-lakes-wi/53181/weather-forecast/2249371" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1518558868972" class="aw-widget-36hour"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awtd1518558868972" data-editlocation="true"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

                
                <div style="top:-2287px;left:-2345px;position:absolute;">
                Buy <a href="http://viagraovernightdelivery.info/">Viagra Overnight Delivery</a> USA.
                </div>

		<div id="footer">

			<div class="wrap">

				<div id="menufooter"><ul>
<li class="page_item page-item-97 page_item_has_children"><a href="http://rvpnews.com/?page_id=97">About</a></li>
<li class="page_item page-item-3203"><a href="http://rvpnews.com/?page_id=3203">Subscriptions</a></li>
<li class="page_item page-item-17439"><a href="http://rvpnews.com/?page_id=17439">Consumer Directory for  Spring/Summer 2019</a></li>
</ul></div>

				<p>Copyright &copy; 2020 Rock Valley Publishing LLC.. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.20' id='finalTilesGallery-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=5.5.3' id='wpzoom-jquery.flexslider-min-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/themes/daily_headlines/js/tabs.js?ver=5.5.3' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js' id='galleria-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js' id='wzslider-js'></script>
<script type='text/javascript' src='http://rvpnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>